Updating Kits

  • Hi,
    I was told to download an updated kit "Achilles". I tried doing this. Nothing happened. I lost Kit "Achilles". No update appeared. I tried to "repair Kits" Nothing happened. Now I have NO KITS. Nightmare.
    What's going on?
    I wish I'd just ignored the update request. I'll ignore updates in future.
    Can someone please explain how to fix this. Thanks

  • Sorry about that, the Achilles kit was somehow corrupted during the initial upload and a few users couldn't download it properly, so we had to reupload it. However the "repair kits" function should restore all the kits just fine (it basically redownloads the entire metadata without the samples), but if there is a problem with the internet connection, the process might have been stuck.

    Have you figured out the problem?

  • HI. Thanks for the reply.
    I sorted it by copying over the relevant folders from my laptop PercX installation(which i did not attempt to "update" as requested by the plugin GUI.
    Achilles Kit was always ok for me. However I still "that" red flag saying i need to update.

    Your instructions re "sync option" are not really clear.
    Could you be a bit more detailed and explain EXACLTY how to go about updating any kits?
    That would be much appriceated - otherwise I'll happity ignore any requests to update content or versions in future - if I run the risk of losing all use of PercX again.

Log in to reply