"Error loading Expansion Voyage etc.." and no more kits to be found



  • Hi,
    I've been using PercX for some time with no problem.
    But this week when i started the app this warning showed up ("Error loading Expansion Voyage" etc... please see pic).
    PercX Error Loading Expansion Voyage and Invalid Machine ID.jpg
    It might be about a windows update as some other apps suddenly needed to be reactivated (probably because it changed the computer's id?)

    I clicked on "ignore" as this is the only way to follow the instructions to go into the store and click "repair". But repair didn't do anything. It was also supposed to help with the "Achille" kit but it ended up that the only kit i have now is this one. None of the other kits show up in the browser anymore.
    I tried desinstall and reinstall to no avail, the same warning shows up ("Error loading Expansion Voyage") and no kits to be found.
    Please if you could help me out, i have a project to work on,
    Thanks
    *Also, is there a way to tell PercX that my samples have been moved? While i'm at it, i would take the opportunity to move the kit samples into a better spot.



  • Hmm, normally that's exactly what the repair function is there for. What you can do is to go into the expansion folder and delete everything, then SYNC again in the store in order to download the kits again (unfortunately you'll have to download the entire sample data again, because the "Repair" shortcut doesn't work for you for some case).

    Open up an explorer window, type in %APPDATA% into the address bar, then go into Auddict/PercX and delete the Expansion folder. After this, reopen PercX, go to the store and press SYNC. Let me know if you have problems with this procedure.

    After everything works, you can simply move the sample files (they have the extension .ch1) anywhere, then open up the settings in PercX and choose the new location as Sample Location.



  • I had this same problem when a new Windows 10 update was installed. All of my kits disappeared after I re-authorized PercX.

    I followed your instructions, and they all re-installed, but the sync hung on the "Front-lines" kit at 79%. I tried deleting it and did a resync a couple of times, but it always hangs on 79%.

    How can I fix this problem?

    BTW, there was no repair function in the store on my system.

    -- Martin



  • @mschiff
    Never mind. I solved the Front-lines problem. I looked in my samples folder, which was on a separate drive, and the old Front-lines samples were still there. I deleted them, and then it installed without issue.

    -- Martin


Log in to reply