Missing Libraries



  • A couple of problems that I'm sure can be easily sorted.

    Recently purchased PercX and it worked as a standalone but didn't appear in LogicX. After moving the re-installing the library to a different disk, and removing all the old data, the libraries don't show up in the preview section of PercX but the App does at least appear in LogicX.

    I have re-directed PercX to the new location but no luck; no libraries available. I have tried to download libraries from the 'Store' but I the account doesn't seem to connect and no libraries are available.

    It's all very frustrating as I purchased PercX for a project whose deadline is fast approaching.

    I look forward to hearing your advice. Thanks in advance.

    (OS 10.14.6)



  • Hi there,

    first of all sorry for the initial installation hiccup. The problem is that the default installer for macOS doesn't let you deactivate the option of selecting another drive, but if you do so, it ends up copying the plugin files to a weird location that can't be found by Logic.

    Anyways, if you're having problems I would suggest using the standalone version in order to download. Now what happens if you click on the store button in PercX? Can you see the SYNC button on the left side?



  • Hi Chris,

    And thank for your reply.

    I've attached a screenshot to see if this makes things clearer. There doesn't appear to be a "sync" button at all. Screenshot 2020-09-06 at 14.20.15.png



  • The sync button should be behind the context menu on the left. What happens if you discard that?



  • I'm not sure what you mean by the 'context menu', there is only the menu you see in the screenshot above...?



  • Yes but this menu appears only if you click on the account icon. What is being shown before you click?



  • Here is a screenshot of PercX before the account it selected. Screenshot 2020-09-06 at 20.29.34.png



  • Ah ok it seems that you can‘t login for some reason. Have you changed your credentials after the activation or do you have any firewall or internet setting that might affect connectivity?

    Please try to log out and reenter the credentials the next time you open PercX.



  • Hi Chris, the stand-alone doesn't log out when that option is selected. Instead, the same window (as above) stays.

    I did change my password but the email address remained the same.



  • Dear @jwildridge

    I guess the quickest way to resolve this issue is to delete the .license file that you can find in the Appdata folder. (via "show appdata folder" in the PercX account menu) or in the finder:

    (Win: C:\Users\USERNAME\AppData\Roaming\Auddict\PercX..)
    (macOS: ~/Library/Application Support/Auddict/PercX/..)

    and authenticaate/activate PercX again. This will repair the apparently broken license file.

    Hope this works out.. Sorry for the inconvenience!!

    Best,
    D



  • Many thanks for your continued guidance.

    I've logged in having deleted the .license file and the kits appear to be downloading although presently, the app seems to be frozen.

    If there's a continued problem I'll write again but if not, many thanks for your support.


Log in to reply