Some Kits are Stuck Downloading and Won't Move Further



  • I have tried to synch, repair kits, validate sample data, reboot, work in live, work in standalone version. Nothing seems to be able to retrieve these kits. I have also Paused, Deleted, and Cancelled all downloads and tried to synch again - no dice. I have also disabled any apps like Gdrive and Dropbox, etc.

    Is there any place I can delete the actual cached download to start it over from the top?

    7f2c7766-f1e2-49bd-8c46-c8c299fb401d-image.png



  • Dear @metazen,

    I just checked and there seemed to be some maintenance problems with our cloud provider. I guess thats why your downloads dind'nt came through. Apologies for that!

    The issue seems to be resolved by now. So please try again. (if some of the downloads were accidentaly corrupted, "repair kits" and "validate sample data" might help)

    I hope it works out 🙂 Please let me know if the problem persists or if i can help you out any further.

    Best,
    D



  • No, not resolved. I still have the same issue, even after restarting.



  • After several retries it's proceeding now. Some kits of "Pro" are available now. let's see, how it goes on....


Log in to reply