Problems in downloading the kits



  • Hello!

    I just bought PercX: all went really smooth, up to the download of the kit named 'Voyage': for some reasons the download gets stuck on that kit. I tried to use the standalone version to continue the download as well as the VST plugin (with Cubase 10, Mac). If I pause the download PercX freezes.
    Did it happen to anyone else? I'd really need some help here!!

    Screen Shot 2020-10-07 at 11.43.48.png

    Thank you so much!

    Lorenzo



  • Dear @lorenzocast ,

    Ahh, so sorry for this inconvenience!

    Sometimes (in most cases a package drop from an interrupted internet connection) messes with the kit download an brings everything to a halt. You can try to close and reopen the plugin and look if it works, now.. The overall kit-download is quite robust. If you close and reopen PercX, all the already downloaded packages will stay in place.

    Please let me know if the problem persist, and if i can help you out otherwise.

    Best regards,
    Dominik



  • Hi Dominik (@do )! Sorry for the late reply and thank you for your swift feedback!

    All is working really well, now! I found that the download of a few sets/kits got stuck, I tried to press "cancel download" for those libraries, then the overall download continued very smoothly. The two or three libraries that got "stuck" were downloaded correctly a few hours later, after I reopened the plugin. Maybe this little workaround would be helpful to someone else in the same situation?

    Thank you for this brilliant library, I really like it! 🙂

    All the best,

    Lorenzo



  • Hi,

    I am having the same issue - have tried to restart etc. but to no avail. Kit in question is "Messy-Barage", it gets to 50% then stops. Seems to be going fine until that point.

    Any help would be greatly appreciated.

    Thanks



  • Hi,

    I am having the same issue - have tried to restart etc. but to no avail. 10 Kits will not download no matter how many times I do a SYNC.

    Tracking
    Slow-Snare-March
    Natural-Talkos
    Cyborg
    Clappety-Clap
    Unstoppable-Momentum
    Vengeance
    Talkos-Propal
    Angel
    Shinobi

    Any help would be greatly appreciated.

    Thanks

    Kip



  • Dear @Nickren & @kipj1

    I just tested the files and downloaded them anew, and everything went through without problems. Hmm. Perhaps a little thing: I guess that after you incurred a broken download it may be good to close and restart PercX, and try again.

    Apologie for this incenvenience. I hope it works the next time you try! Please let me know if you manage to download or if i can help you out otherwise,

    Best,
    d



  • Hi - Yes, did this and it worked in the end. I think in the end I had issues with 2 out of 91 kits, but it brought the whole thing to stand still.

    To fix in the end I had to restart PercX, then click Store, then Sync, then quickly push a different kit to the top, then delete the "problem" kit as it was downloading.

    Then once I had the 89 kits, I went back in, hit sync and then it was fine.


Log in to reply