no kits available and 1.2 update won't install on Catalina



  • opened the plug in (1.1.0) - no kits available despite software knowing where they are. Ran update but 1.2.0 won't install on Catalina 10.15.6 even after going to security and asking it to open anyway......



  • is there any possibility of a reply please



  • Hi, yes sorry about the late answer. Can you check in the app data folder whether there is a folder called Expansions that contains a sub-folder for each kit? Go to the store tab, click on the Account tab and choose "Show App Data Folder".

    And what happens if you try to install 1.2.0 on Catalina? Can you upload the error message? Have you tried the right click and Open from the context menu?



  • @Christoph-Hart

    Hi Christoph, I can't install PercX on my Mac Pro 10.15.7

    It says the installer encountered an error that caused the installation to fail.

    Could you please let me know what I can do to get it up and running on my new system?


Log in to reply