Tracking is corrupt



  • Hi,
    I bought the Pro Bundle (5 Collections). I downloaded the PercX installer and automatically it started to download the Core Kits. Meanwhile I've tried to use the application and it was working very well. Following instructions in Auddict account I hit SYNC button to download the other collections available with my licence. The download stalled at "Bombo-Barrage" sample file. So I proceeded with "Manual Sample download" following the Auddict Account's page instructions. When I went to "Change Sample Location" operation the program opened a window "you have to close and re-open the application" or something similar. So I've closed when it was doing its "Repair Kits".
    When I've tried to re-open the PercX app I found "tracking is corrupt" , no operations allowed at all. I can just close the application.
    I've tried to substitute the folder with the samples, I' ve tried to reinstall many times from the beginning the app and the sample libraries, I've deleted everything and restart, ecc...but the result is always "tracking is corrupt". What can I do?Schermata 2020-11-29 alle 19.40.28.png



  • Hi Dan,

    sorry for the inconvenience. You will need to delete the metadata file for this kit and then try the "Repair Kits" function again.

    Open a Finder, then press Cmd+Shift+G, enter ~/Library/ApplicationSupport/Auddict/PercX/Expansions, then search the tracking folder, delete it and restart PercX.

    Let me know if that helped.



  • @Christoph-Hart
    Thank you so much!
    It definitely worked fine.
    I had to reinstall a sample file after repairing kit due to a request of the application.
    Schermata 2020-11-30 alle 18.19.40.png
    Now is:
    Schermata 2020-11-30 alle 18.35.02.png
    What does it mean "available collection"? Do I have to download another collection?
    Kind Regards
    Dan



  • Nope, that's just a erm, glitch 🙂



  • @Christoph-Hart
    Thank you!


Log in to reply