Can't find ASIO driver



  • I don't manage to get PercX to find my Universal Audio Drivers. Neither other type of.

    I never had this behaviour for any of my other instruments. Any tip? Thanks in advance



  • EDIT: It doesn't work in the standalone mode, if can only manage to connect with direct sound, and then only some functions manage to actually connect to the output.
    Universal Audio asio driver working fine with a pletora of other stuff. Having installed and run as admin.

    Here goes the log file, please any advice?

    Debug Log file

    Product: Auddict - PercX
    Version: 1.3.0
    Time created: 13.December 2020 - 16:27:43

    System specification

    Device: Windows (Desktop)
    User name: Las
    CPU vendor: GenuineIntel
    CPU cores: 4
    CPU speed: 2680
    Memory size: 32624
    Page size: 4096
    OS: Windows 10 64bit
    Host: Standalone
    Process bit architecture: 64 bit
    Sandboxed: ** No**

    Sucessfully loaded XML settings from disk(CI: 0)
    Audio Driver Initialisation with Settings:

    <?xml version="1.0" encoding="UTF-8"?>
    
    <DEVICESETUP deviceType="DirectSound" audioOutputDeviceName="Primary Sound Driver"
                 audioInputDeviceName="Primary Sound Capture Driver" audioDeviceRate="44100.0"/>
    

    (CI: 0)
    ... audio driver successfully initialised(CI: 0)

    SampleRateChange

    • Time: 0.03 / CallbackIndex: 1
    • Old: -1
    • New: 44100

    BufferSizeChange

    • Time: 0.03 / CallbackIndex: 1
    • Old: -1
    • New: 512

Log in to reply