I can't open Perc X anymore.



  • I am getting the following error message when I try to open Perc X. (See attachment). I have tried completely uninstalling the programing and redoubled the most recent one from the Perc X website. Still didn't fx the problems. Any help would be greatly appreciated. Thanks!!Screen Shot 2021-03-20 at 4.25.36 PM.png



  • Dear @ag75

    Oh, somehow the kit must've been corrupted.

    You need to go into the user's Library folder (macOS is a bit confusing in that case). Open a Finder, press Cmd+Shift+G, then enter ~/Library/Application Support/Auddict/PercX and press OK, this should take you to the proper directory.

    Go to the expansion folder and delete "requiem-of.." and try to restart PercX. If another Kit is making trouble, you can also delete all the kits in the Expansion folder.

    After you get access to the normal PercX interface again, please visit the STORE Tab and click on the little account icon and select "validate Sample Data" or "Repair kits". This will re-authenticate all the kits and fix your problem.

    Apologies for this kind of complicated procedure.

    Please let me know if it worked out and if i can help you out any further!

    Best regards,
    Dominik



  • Thanks for this. This seemed to have fixed it. Much appreciated!


Log in to reply